Я считаю, что это должно быть $ .ValidateSelect () == true.Вызов ValidateSelect сам по себе означал бы, что это переменная, а не функция специально для этого.
Также я думаю, что было бы более разумно поместить его в обычную функцию вне jQuery (по крайней мере, кажется)
Приветствия